Hide popup after first visit not working

Forums Easy FancyBox Pro Hide popup after first visit not working

Viewing 3 reply threads
  • Author
    Posts
    • #12094
      Itomic Pty Ltd
      Participant

      We have a site that has a popup where “Hide popup after first visit” is set to 1 Week.
      It worked previously (when we first bought the plugin and set it up) but at some point it seems to have stopped working… it doesn’t appear to be setting any cookies. Since the Pro plugin  hasn’t been updated i’m wondering if something in the free plugin (which updated to 1.8 recently) has affected it?

      The popup we’ve got is on every page of the site. “Treat Popups on different URLs separately” is unticked. For now though i’ve had to remove the popup because it’s reappearing every time you go to a new page, so I can’t show you the site with the issue.

    • #12107
      RavanH
      Keymaster

      Hi, sorry to hear you are having trouble. Although the hide option has been tested with the latest free version, it might well be that in combination with your theme (or another plugin) and the recent changes in 1.7 and 1.8, a conflict has emerged.

      It would be very helpful to see it live on your site. So if there is a possibility to recreate the popup but this time only on one test page (so not adding it as a widget but straight into the page Text tab) then I can take a look and see what is going wrong.

      Otherwise, please tell me what theme and possibly conflicting plugins (sliders, gallery plugins etc.) you are using so I can try recreating the issue 🙂

    • #12111
      RavanH
      Keymaster

      Oh, and there did arrive a new Pro release this morning so you might want to download and install it 🙂

    • #12114
      Itomic Pty Ltd
      Participant

      Thanks Ravan. I simply tried out Pro 1.6 and it works like it should so … i guess i’ll leave it at that and hope it stays working 😀

Viewing 3 reply threads
  • You must be logged in to reply to this topic.